Back to overview
Downtime
Login problems
Dec 08 at 06:23pm CET
Affected services
Login
Dashboard
Resolved
Dec 08 at 09:50pm CET
We identified the problem and fixed the issue, which was causing login problems.
Basket Score is now fully available
Affected services
Login
Dashboard
Created
Dec 08 at 06:23pm CET
Extraordinary maintenance in progress. Bug makes impossible to check Premium subscription
Affected services
Login
Dashboard