Back to overview
Degraded
Subscription problems
Dec 09 at 10:02am CET
Affected services
Dashboard
Resolved
Dec 09 at 01:45pm CET
The problem has been solved and Premium users can use Basket Score in all its functionalites
Affected services
Dashboard
Created
Dec 09 at 10:02am CET
We’re having problems with the verify of subscription state.
Premium accounts could have problems on creating matches and use exclusive functionalities.
If you are a Premium user but don’t see your subscription don’t worry, it’s only a graphic bug.
Affected services
Dashboard